مغالطه ریشهشناختی
مغالطهٔ ریشهشناختی (انگلیسی: Etymological fallacy) نوعی مغالطهٔ همارزگویی است که استدلال میکند یک واژه با ریشهشناسی آن تعریف میشود و بنابراین کاربرد مرسوم آن نادرست است.[۱][۲]
رخداد و نمونهها
یک مغالطهٔ ریشهشناختی زمانی امکانپذیر میشود که معنای یک واژه در طول زمان از معنای اصلی خود دچار دگرگونی شود. چنین تغییراتی میتواند شامل محدود شدن یا گسترش دامنه یا تغییر بار معنایی (بهبود یا تحقیر) باشد. در برخی موارد، کاربرد امروزی میتواند تا جایی تغییر کند که معنای جدید هیچ پیوند آشکاری با ریشهٔ آن نداشته باشد.[۱]
برای نمونه، ریشهٔ واژهٔ ناموس به زبان یونانی بازمیگردد و به معنای «قانون و مَرسومات» بوده است؛[۳] ولی امروزه در زبان فارسی این واژه به معنی آبرو و عفت بهکار میرود.[۴]
یهودستیزی
اصطلاح یهودستیزی به دشمنی یا پیشداوری علیه مردم، باورها و اعمال یهودی اشاره دارد.[۵][۶][۷] این اصطلاح جایگزین واژهٔ قدیمیتر یهودستیزی شد. مغالطهٔ ریشهشناختی زمانی رخ میدهد که گوینده ادعا کند معنای آن همان است که ساختار واژه القا میکند—نژادپرستی علیه هر یک از اقوام سامی.[۸][۹]
جستارهای وابسته
منابع
- 1 2 Sihler, Andrew (2000). Language History. Amsterdam studies in the theory and history of linguistic science. Series IV, Current issues in linguistic theory. Vol. 191. Amsterdam/Philadelphia: John Benjamins Publishing. pp. 131–133. ISBN 90-272-3698-4.
- ↑ Wilson, Kenneth G. (1993). "Etymological Fallacy". The Columbia Guide to Standard American English.
- ↑ Nişanyan, Sevan (2010). "Namus" in Sözlerin Soyağacı: Çağdaş Türkçenin Etimolojik Sözlüğü (A Family Tree of Words: A Contemporary Etymological Dictionary of Turkish) (in Turkish). Istanbul: Adam Yayınları. ISBN 978-975-289-636-9.
- ↑ «معنی ناموس». موسسهٔ لغتنامهٔ دهخدا و مرکز بینالمللی آموزش زبان فارسی. دریافتشده در ۲۰۲۶-۰۸-۱۰.
{{cite web}}: نگهداری یادکرد:تاریخ بهطور خودکار ترجمهشده (رده) - ↑ Lipstadt (2019), pp. 22–25.
- ↑ Johnson, Paul (1987). A History of the Jews. New York, NY: HarperCollins Publishers. p. 133. ISBN 978-0-06-091533-9.
- ↑ Lewis, Bernard. "Semites and Anti-Semites". Archived from the original on 14 May 2011. Retrieved 27 October 2018.. Extract from Islam in History: Ideas, Men and Events in the Middle East, The Library Press, 1973.Lewis, Bernard (Winter 2006). "The New Anti-Semitism". The American Scholar. 75 (1): 25–36. Archived from the original on 8 November 2017.
- ↑ Lipstadt, Deborah (2019). Antisemitism: Here and Now. Schocken Books. ISBN 978-0-8052-4337-6.
- ↑ Starr, Michael (2022-02-04). "Encyclopedia Britannica: Semitic people can't be called antisemitic". The Jerusalem Post (in American English). ISSN 0792-822X. Retrieved 2023-11-15.
برای مطالعه بیشتر
- Bellare, M.; D. Pointcheval; P. Rogaway (2000). "Authenticated Key Exchange Secure against Dictionary Attacks". Advances in Cryptology — EUROCRYPT 2000. Lecture Notes in Computer Science. Vol. 1807. Springer-Verlag. pp. 139–155. Bibcode:2000LNCS.1807..139B. doi:10.1007/3-540-45539-6_11. ISBN 978-3-540-67517-4.
- Bellovin, S. M.; M. Merritt (May 1992). "Encrypted key exchange: Password-based protocols secure against dictionary attacks". Proceedings 1992 IEEE Computer Society Symposium on Research in Security and Privacy. Oakland. pp. 72–84. doi:10.1109/RISP.1992.213269. ISBN 978-0-8186-2825-2. S2CID 16063466.
{{cite book}}: نگهداری یادکرد:مکان بدون ناشر (رده) - Ford, W.; B. Kaliski (14–16 June 2000). "Server-assisted generation of a strong secret from a password". Proceedings IEEE 9th International Workshops on Enabling Technologies: Infrastructure for Collaborative Enterprises (WET ICE 2000). Gaithersburg MD: NIST. pp. 176–180. CiteSeerX 10.1.1.17.9502. doi:10.1109/ENABL.2000.883724. ISBN 978-0-7695-0798-9. S2CID 1977743.
- Goldreich, O.; Y. Lindell (2001). "Session-Key Generation Using Human Passwords Only". Advances in Cryptology — CRYPTO 2001. Lecture Notes in Computer Science. Vol. 2139. Springer-Verlag. pp. 408–432. doi:10.1007/3-540-44647-8_24. ISBN 978-3-540-42456-7.
- IEEE Std 1363.2-2008: IEEE Standard Specifications for Password-Based Public-Key Cryptographic Techniques. IEEE. 2009. ISBN 978-0-7381-5806-8. OCLC 319883358.
- Katz, J.; R. Ostrovsky; M. Yung (2001). "Efficient Password-Authenticated Key Exchange Using Human-Memorable Passwords" (PDF). International Association for Cryptologic Research. Springer-Vergal.
- Wu, T. (September 2000). "The SRP Authentication and Key Exchange System". RFC Editor (in English). doi:10.17487/rfc2945. RFC 2945.
- Taylor, D.; Wu, T.; Mavrogiannopoulos, N.; Perrin, T. (November 2007). "Using the Secure Remote Password (SRP) Protocol for TLS Authentication". RFC Editor (in English). doi:10.17487/rfc5054. RFC 5054.
- Harkins, D.; Zorn, G. (August 2010). "Extensible Authentication Protocol (EAP) Authentication Using Only a Password". RFC Editor (in English). doi:10.17487/rfc5931. RFC 5931.
- Sheffer, Y.; Zorn, G.; Tschofenig, H.; Fluhrer, S. (February 2011). "An EAP Authentication Method Based on the Encrypted Key Exchange (EKE) Protocol". RFC Editor (in English). doi:10.17487/rfc6124. RFC 6124.
- Harkins, D. (June 2012). "Secure Pre-Shared Key (PSK) Authentication for the Internet Key Exchange Protocol (IKE)". RFC Editor (in English). doi:10.17487/rfc6617. RFC 6617.
- ISO/IEC 11770-4:2006 Information technology—Security techniques—Key management—Part 4: Mechanisms based on weak secrets.
- IEEE Std 802.11-2012: IEEE Standard for Information Technology – Part 11 Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) Specification. IEEE. 2012. ISBN 978-0-7381-8469-2. OCLC 1017978449.
- Jarecki, Stanislaw; Krawczyk, Hugo; Xu, Jiayu (2018). "OPAQUE: An Asymmetric PAKE Protocol Secure Against Pre-computation Attacks". Advances in Cryptology – EUROCRYPT 2018 (PDF). Lecture Notes in Computer Science. Vol. 10822. pp. 456–486. doi:10.1007/978-3-319-78372-7_15. ISBN 978-3-319-78371-0. S2CID 4046378.
- Smyshlyaev, Stanislav; Oshkin, Igor; Alekseev, Evgeniy; Ahmetzyanova, Liliya (2015). "On the Security of One Password Authenticated Key Exchange Protocol" (PDF). Cryptology ePrint Archive (Report 2015/1237).
- ریشهشناسی
- مغالطههای ربط
- مغالطههای ژنتیک